Degraded performance
Incident Report for Mobilize
Resolved
This issue has been resolved, and all Mobilize systems are operating normally.
Posted Aug 25, 2022 - 10:39 EDT
Monitoring
Our vendor is still working to resolve their performance and scaling issues and we have now cleared our backlog of tasks. Operations on our end should be processing as normal, however we will continue to monitor throughout the day.
Posted Aug 25, 2022 - 08:02 EDT
Identified
We are experiencing slow / degraded performance due to issues with an upstream dependency. Our vendor has identified and implemented a solution, and we will continue to monitor as those changes take effect and we return to processing actions as normal.
Posted Aug 24, 2022 - 19:48 EDT
This incident affected: Website, API and Integrations (VAN sync, ActionKit sync, BSD sync).