Elevated error rate
Incident Report for Mobilize
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 10:07 EST
Monitoring
Error rates have returned to normal. We are monitoring the situation.
Posted Nov 11, 2020 - 08:34 EST
Investigating
We're experiencing an elevated level of errors to the API, and a slightly elevated error rate on the website. We are actively looking into the issue and expect a resolution within minutes.
Posted Nov 11, 2020 - 08:12 EST
This incident affected: Website and API.