Elevated error rate
Incident Report for Mobilize
Resolved
This incident has been resolved.
Posted May 10, 2022 - 18:22 EDT
Identified
Identified sync tasks related to our zoom integration that failed during the incident. We will re-run them.
Posted May 10, 2022 - 18:22 EDT
Investigating
We experienced a brief period of elevated errors, but the site is now stable and all errors have been resolved. We are investigating any long term impact.
Posted May 10, 2022 - 14:11 EDT
This incident affected: Website.