Website serving errors

Incident Report for Mobilize

Resolved

Our upstream provider says this stabilized at 4:33pm EDT and we haven't seen the error since 4:00pm.
Posted Mar 16, 2020 - 17:08 EDT

Update

We are no longer seeing errors as of 4:00pm EDT, though our provider has not resolved the issue so we are continuing to monitor
Posted Mar 16, 2020 - 16:08 EDT

Monitoring

Our upstream provider has notified that it's the same as the incident this morning https://status.heroku.com/incidents/1974. We've seen some improvement from our data but are continuing to monitor
Posted Mar 16, 2020 - 16:03 EDT

Investigating

We are seeing widespread issues with our site returning errors. Initial investigating shows it's similar to the same error as earlier https://mobilize.statuspage.io/incidents/hj1cj26h1dr4
Posted Mar 16, 2020 - 15:52 EDT
This incident affected: Website and API.