Degraded Performance
Incident Report for Mobilize
Resolved
Our database has finished processing the large backlog of automated tasks. Information feeds and updates should be updating in a timely manner again.
Posted May 12, 2022 - 12:37 EDT
Monitoring
We have identified an issue with our database that have caused a large number of information updates to process slowly. While we have identified and fixed the issue, the system is working through a large backlog of automated tasks. Some information feeds and information updates will be delayed.
Posted May 11, 2022 - 20:58 EDT
This incident affected: Website, API, SQL mirror, Integrations (VAN sync, ActionKit sync, BSD sync), and Notifications (Email, SMS).