Website serving errors
Incident Report for Mobilize
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 13:40 EDT
Monitoring
We are no longer seeing errors at present, though have not received any updates from our provider and are continuing to monitor
Posted Mar 16, 2020 - 12:30 EDT
Identified
We are seeing some pages load successfully. We believe this is an upstream incident with one of our providers and are investigating any mitigation steps we can take: https://status.heroku.com/incidents/1973
Posted Mar 16, 2020 - 12:26 EDT
Investigating
We are seeing widespread issues with our site returning errors and are currently investigating
Posted Mar 16, 2020 - 12:20 EDT
This incident affected: Website and API.