Increase in 530/1016 errors in the Miami region
Incident Report for Mobilize
Resolved
We have seen no errors since Cloudlfare announced their fix, so are treating this issue as resolved.
Posted Jun 02, 2020 - 12:31 EDT
Monitoring
Over the last hour, we've seen an elevated error rate of 530 and 1016 errors coming from the Miami region.
We believe the culprit is this Cloudflare outage: https://www.cloudflarestatus.com/incidents/3bm6vz2zmxyv. Cloudflare has now resolved the issue, and we've seen error rates return to normal.
We will continue monitoring the situation.
Posted Jun 02, 2020 - 11:44 EDT
This incident affected: Website.