SMS deliverability issues
Incident Report for Mobilize
Resolved
Our SMS provider has recovered and we are unpausing SMS sends. We will retry failed sends, and apologize for the interruption in service.
Posted Feb 26, 2021 - 12:07 EST
Monitoring
Given the high percent of SMS failing we have temporarily paused all SMS sending until our provider is back online. They have posted an incident on their status page and we will continue to monitor (https://status.twilio.com/incidents/zmz5c9prz8mm).
Posted Feb 26, 2021 - 09:30 EST
Identified
We are observing SMS delivery issues and are investigating, likely due to an incident with our provider (https://status.twilio.com/). All expected text messages will be retried, though there may be some delays.
Posted Feb 26, 2021 - 08:58 EST
This incident affected: Notifications (SMS).