Elevated error rate
Incident Report for Mobilize
Resolved
Our monitoring indicated that the elevated error rates had subsided by 21:20 EDT. Some registration confirmation emails were delayed.
Posted Sep 09, 2020 - 00:20 EDT
Monitoring
We have taken steps to fix the issue, and error rates returned to normal 10 minutes ago. We will follow up with more details
Posted Sep 08, 2020 - 21:27 EDT
Investigating
We're experiencing an elevated level of errors to the website and are actively looking into the issue.
Posted Sep 08, 2020 - 21:07 EDT
This incident affected: Website.