Email delivery issues
Incident Report for Mobilize
Resolved
Unsent messages have been requeued and sent.
Posted Jan 25, 2024 - 15:05 EST
Monitoring
A fix has been implemented and we are monitoring for any further issues.
Posted Jan 25, 2024 - 12:54 EST
Identified
We are observing email delivery issues and are investigating. All expected emails will be sent, though there may be some delays.
Posted Jan 25, 2024 - 11:38 EST
This incident affected: Website and Notifications (Email).