Degraded performance
Incident Report for Mobilize
Resolved
We've processed the backlog of tasks and all metrics remain healthy.
Posted Aug 24, 2021 - 12:12 EDT
Monitoring
We have identified and fixed the issue, and database metrics are once again healthy. We are currently monitoring closely while we process a backlog of tasks.
Posted Aug 24, 2021 - 11:46 EDT
Update
The website is currently stable and we will not have to restore from backup. We are monitoring for any further issues
Posted Aug 24, 2021 - 11:25 EDT
Update
We are preparing to revert the earlier database upgrade, which will require restoring from a snapshot taken at 9am EDT.
Posted Aug 24, 2021 - 10:50 EDT
Investigating
We are experiencing degraded web performance following the earlier scheduled database maintenance (https://mobilize.statuspage.io/incidents/z3pfrlqcxxwt). We will provide updates as we have them.
Posted Aug 24, 2021 - 10:04 EDT
This incident affected: Website, API, Integrations (VAN sync, ActionKit sync, BSD sync), and Notifications (Email, SMS).