Mobilize SMS Outage
Incident Report for Mobilize
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 01:18 EDT
Monitoring
All SMS sent from the Mobilize product is being affected by an outage in the Twilio SMS & MMS products. We are currently monitoring the situation and will report back when this is resolved.
Posted Aug 17, 2023 - 20:25 EDT
This incident affected: Notifications (SMS).