Elevated error rate
Incident Report for Mobilize
Resolved
We have fixed the sync functionality and are performing backfills on missed event syncs.
Posted Jun 28, 2024 - 20:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2024 - 20:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2024 - 20:11 EDT
Investigating
We're experiencing an elevated level of errors to some syncing services and are actively looking into the issue.
Posted Jun 28, 2024 - 19:33 EDT
This incident affected: Integrations (VAN sync).